Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0011063 [DCSS] Bug Report minor always 2017-05-16 09:02 2017-05-17 16:55
Reporter CanOfWorms View Status public  
Assigned To advil
Priority normal Resolution done  
Status resolved   Product Branch longterm development (0.25+)
Summary 0011063: Cloud of software bugs from Makhleb (beam.cc issue)
Description Invoking an orb of electricity or fireball from Makhleb's greater destruction results in an "cloud of software bugs".

The cause is commit 4a616ede and 00179d9. As noted by the original committer, the area that was changed should be studied further since the first commit fixes an issue with Freezing Cloud (which was originally a crash), and the second commit fixes a problem introduced by the first one.
Additional Information
Tags No tags attached.
Attached Files

- Relationships
child of 0010960resolvedPleasingFungus random effects explodes into a cloud of software bugs 

-  Notes
(0031649)
advil (administrator)
2017-05-17 16:55

Fixed in 128970383703.

- Issue History
Date Modified Username Field Change
2017-05-16 09:02 CanOfWorms New Issue
2017-05-16 14:59 advil Relationship added child of 0010960
2017-05-17 16:55 advil Note Added: 0031649
2017-05-17 16:55 advil Status new => resolved
2017-05-17 16:55 advil Fixed in Branch => 0.20 development branch
2017-05-17 16:55 advil Resolution open => done
2017-05-17 16:55 advil Assigned To => advil


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker