Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0011051 [DCSS] Bug Report crash always 2017-05-04 14:51 2017-05-04 16:17
Reporter Beargit View Status public  
Assigned To neil
Priority normal Resolution done  
Status resolved   Product Branch 0.21 ancient branch
Summary 0011051: Games crashes on seeing item detected with strong nose.
Description http://imgur.com/a/ZV1u1 [^]
http://crawl.berotato.org/crawl/morgue/Beargit/crash-Beargit-20170504-123748.txt [^]
http://crawl.berotato.org/crawl/morgue/Beargit/crash-Beargit-20170504-124249.txt [^]
http://crawl.berotato.org/crawl/morgue/Beargit/crash-Beargit-20170504-123701.txt [^]
http://crawl.berotato.org/crawl/morgue/Beargit/crash-Beargit-20170504-123618.txt [^]
http://crawl.berotato.org/crawl/morgue/Beargit/crash-Beargit-20170504-123433.txt [^]
http://crawl.berotato.org/crawl/morgue/Beargit/crash-Beargit-20170504-123313.txt [^]

I scummed a bit to narrow down where the crash happens. Theres a vault? with a royal jelly and a bread ration.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0031642)
neil (administrator)
2017-05-04 16:17

Should be fixed in trunk (0.20-a0-1102-g188b92f), thanks! The problem was with checking whether auto-exclusions should be removed, specifically those with names less than five characters long.

- Issue History
Date Modified Username Field Change
2017-05-04 14:51 Beargit New Issue
2017-05-04 16:17 neil Note Added: 0031642
2017-05-04 16:17 neil Status new => resolved
2017-05-04 16:17 neil Fixed in Branch => 0.20 development branch
2017-05-04 16:17 neil Resolution open => done
2017-05-04 16:17 neil Assigned To => neil


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker