Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0011043 [DCSS] Bug Report minor have not tried 2017-04-30 04:52 2017-04-30 20:43
Reporter bananaken View Status public  
Assigned To MarvinPA
Priority normal Resolution done  
Status resolved   Product Branch 0.21 ancient branch
Summary 0011043: Vault with runed door is not sealed off
Description Included a screenshot, seems to be a vault with a guaranteed mask of the dragon, but you can autoexplore into the vault which defeats the purpose of the runed doors
Additional Information
Tags No tags attached.
Attached Files jpg file icon dcss.jpg [^] (117,029 bytes) 2017-04-30 04:52

- Relationships

-  Notes
(0031634)
MarvinPA (developer)
2017-04-30 20:43

Fixed, thanks for reporting.

- Issue History
Date Modified Username Field Change
2017-04-30 04:52 bananaken New Issue
2017-04-30 04:52 bananaken File Added: dcss.jpg
2017-04-30 20:43 MarvinPA Note Added: 0031634
2017-04-30 20:43 MarvinPA Status new => resolved
2017-04-30 20:43 MarvinPA Fixed in Branch => 0.20 development branch
2017-04-30 20:43 MarvinPA Resolution open => done
2017-04-30 20:43 MarvinPA Assigned To => MarvinPA


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker