Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0011033 [DCSS] Bug Report minor always 2017-04-25 10:13 2018-05-24 22:46
Reporter bcadren View Status public  
Assigned To advil
Priority normal Resolution done  
Status resolved   Product Branch 0.21 ancient branch
Summary 0011033: Formacids cannot Wall Jump if their Last Move was Digging
Description Not technically a bug, more of an oversight, but Formacids of Wu Jian cannot use the wall jump ability while the Dig buff is active, because it just attempts to dig instead, forcing the player to melee normally to cancel he buff since there is no cancel ability.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0032258)
advil (administrator)
2018-05-24 22:46

This was fixed in 299d06e3d266 and e766b1ce6f9c

- Issue History
Date Modified Username Field Change
2017-04-25 10:13 bcadren New Issue
2018-05-24 22:46 advil Note Added: 0032258
2018-05-24 22:46 advil Status new => resolved
2018-05-24 22:46 advil Fixed in Branch => 0.22 development branch
2018-05-24 22:46 advil Resolution open => done
2018-05-24 22:46 advil Assigned To => advil


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker