Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0011031 [DCSS] Bug Report trivial have not tried 2017-04-23 13:15 2017-04-23 14:53
Reporter Leszczynek View Status public  
Assigned To MarvinPA
Priority normal Resolution done  
Status resolved   Product Branch 0.21 ancient branch
Summary 0011031: Stairs can spawn on an acidic floor in Slime Pits
Description See included screenshot. Not sure if this is intended or not. This particular case was a vault with Dissolution in it.
Additional Information
Tags No tags attached.
Attached Files png file icon acidic stairs.png [^] (165,340 bytes) 2017-04-23 13:15

- Relationships

-  Notes
(0031611)
MarvinPA (developer)
2017-04-23 14:53

Fixed, thanks for reporting.

- Issue History
Date Modified Username Field Change
2017-04-23 13:15 Leszczynek New Issue
2017-04-23 13:15 Leszczynek File Added: acidic stairs.png
2017-04-23 14:53 MarvinPA Note Added: 0031611
2017-04-23 14:53 MarvinPA Status new => resolved
2017-04-23 14:53 MarvinPA Fixed in Branch => 0.20 development branch
2017-04-23 14:53 MarvinPA Resolution open => done
2017-04-23 14:53 MarvinPA Assigned To => MarvinPA


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker