Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0010953 [DCSS] Bug Report trivial have not tried 2017-02-26 22:54 2021-02-14 10:25
Reporter phloomp View Status public  
Assigned To Kate
Priority normal Resolution duplicate  
Status resolved   Product Branch 0.21 ancient branch
Summary 0010953: Mesmerisation can prevent Wu Jian's wall jump
Description You cannot wall jump towards a mesmerizing creature (presumably since it would involve "moving away" into a wall).
Additional Information
Tags No tags attached.
Attached Files

- Relationships
duplicate of 0012205resolvedKate can not wall jump towards merfolk avatar when mesmerized 

There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2017-02-26 22:54 phloomp New Issue
2021-02-14 10:25 Kate Relationship added duplicate of 0012205
2021-02-14 10:25 Kate Duplicate ID 0 => 12205
2021-02-14 10:25 Kate Status new => resolved
2021-02-14 10:25 Kate Fixed in Branch => 0.27 development version
2021-02-14 10:25 Kate Resolution open => duplicate
2021-02-14 10:25 Kate Assigned To => Kate


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker