Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0010938 [DCSS] Bug Report minor always 2017-02-13 14:11 2017-04-28 03:13
Reporter shping View Status public  
Assigned To advil
Priority normal Resolution done  
Status resolved   Product Branch 0.21 old branch
Summary 0010938: press ctrl f twice to break the text box
Description If you search for items with ctrl f, you get a text box. If you press ctrl f again inside that text box, your browser "hears" the request instead of Crawl Webtiles getting it. Crawl Webtiles breaks, you can't exit the text box, and you have to refresh.

I am currently playing a felid transmuter in the ecumenical temple, on firefox.
Additional Information
Tags No tags attached.
Attached Files

- Relationships
related to 0010318resolvedadvil Webtiles input hangs when a spectator joins, if the player is currently inputting a !note at the time of spectator join. 

-  Notes
(0031614)
Pekkekke (reporter)
2017-04-24 03:00

Was not able to reproduce this issue on chrome.
(0031615)
Leszczynek (reporter)
2017-04-24 08:54

See 0010318 for a related bug report.
(0031622)
Alarkh (reporter)
2017-04-27 16:17
edited on: 2017-04-27 16:20

I was able to reproduce it : Windows 10, Firefox 53.0 (32 bits), with Adblock plus as my only plugin.

Xtahua server, I was also able to reproduce https://crawl.develz.org/mantis/view.php?id=10318 [^]

(0031624)
advil (developer)
2017-04-28 03:13
edited on: 2017-04-28 03:19

This should be fixed in https://github.com/crawl/crawl/commit/127e8e2b14b2 [^] . It wasn't tied to find specifically, but find triggers a resize under many conditions/browsers.


- Issue History
Date Modified Username Field Change
2017-02-13 14:11 shping New Issue
2017-04-24 03:00 Pekkekke Note Added: 0031614
2017-04-24 08:54 Leszczynek Note Added: 0031615
2017-04-27 16:17 Alarkh Note Added: 0031622
2017-04-27 16:20 Alarkh Note Edited: 0031622
2017-04-28 03:13 advil Note Added: 0031624
2017-04-28 03:13 advil Status new => resolved
2017-04-28 03:13 advil Fixed in Branch => 0.20 development branch
2017-04-28 03:13 advil Resolution open => done
2017-04-28 03:13 advil Assigned To => advil
2017-04-28 03:17 advil Relationship added related to 0010318
2017-04-28 03:19 advil Note Edited: 0031624


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker