Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0010907 [DCSS] Bug Report trivial always 2017-01-18 00:43 2017-01-18 01:18
Reporter Qwert225 View Status public  
Assigned To PleasingFungus
Priority normal Resolution done  
Status resolved   Product Branch 0.18 ancient branch
Summary 0010907: Water nymph cannot open doors
Description Enough said. This makes no difference in Shoals, since there are no doors, but in other branches you might spot it. Especially if you spawn some friendly water nymphs using wizmode commands.

To reproduce:
1. Enter wizmoide
2. Spawn a water nymph
3. Turn the nymph friendly
4. Teleport it into a room with one exit and close the door
5. The nymph will not escape
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0031422)
PleasingFungus (administrator)
2017-01-18 01:18

Fixed in 22412924b8ddeb, thanks!

- Issue History
Date Modified Username Field Change
2017-01-18 00:43 Qwert225 New Issue
2017-01-18 01:18 PleasingFungus Note Added: 0031422
2017-01-18 01:18 PleasingFungus Status new => resolved
2017-01-18 01:18 PleasingFungus Fixed in Branch => 0.20 development branch
2017-01-18 01:18 PleasingFungus Resolution open => done
2017-01-18 01:18 PleasingFungus Assigned To => PleasingFungus


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker