Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0010765 [DCSS] Bug Report crash always 2016-11-05 10:29 2016-11-12 00:24
Reporter Le_Nerd View Status public  
Assigned To PleasingFungus
Priority normal Resolution done  
Status resolved   Product Branch 0.21 ancient branch
Summary 0010765: Game doesnt start, "BAD ITEM NAME"
Description Upon trying to start the game on CDO, I get:

Starting Dungeon Crawl Stone Soup 3a282c7...
/crawl-svn-3a282c7/dat/des/altar/overflow.des:364: Bad item name: 'wand of slowing'
Hit Enter to continue...






Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0031231)
PleasingFungus (administrator)
2016-11-12 00:24

Was caused by 3a282c79a5fac33457a8bbd9ce5e27cbe690f64e, fixed in d4fea004f606774684684f36142972321902ff25. Sorry for the trouble!

- Issue History
Date Modified Username Field Change
2016-11-05 10:29 Le_Nerd New Issue
2016-11-12 00:24 PleasingFungus Note Added: 0031231
2016-11-12 00:24 PleasingFungus Status new => resolved
2016-11-12 00:24 PleasingFungus Fixed in Branch => 0.20 development branch
2016-11-12 00:24 PleasingFungus Resolution open => done
2016-11-12 00:24 PleasingFungus Assigned To => PleasingFungus


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker