Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0010757 [DCSS] Bug Report minor have not tried 2016-11-02 18:34 2016-11-12 00:08
Reporter jejorda2 View Status public  
Assigned To PleasingFungus
Priority normal Resolution done  
Status resolved   Product Branch experimental branch
Summary 0010757: Lua error in volcano
Description notify_dgn_event: Lua error:
...aster/crawl-git-90c15da75b/data/dat/dlua/dungeon.lua:678: Point (0,0) is out
of bounds x2

There seems to be no path to the loot in the middle of the lava pool this time
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0031227)
PleasingFungus (administrator)
2016-11-12 00:08

This was volcano_lake, gid=jejorda2:cbro:20161002165707S. Very probably fixed by 8907a59c6660dd, hopefully.

- Issue History
Date Modified Username Field Change
2016-11-02 18:34 jejorda2 New Issue
2016-11-12 00:08 PleasingFungus Note Added: 0031227
2016-11-12 00:08 PleasingFungus Status new => resolved
2016-11-12 00:08 PleasingFungus Fixed in Branch => 0.20 development branch
2016-11-12 00:08 PleasingFungus Resolution open => done
2016-11-12 00:08 PleasingFungus Assigned To => PleasingFungus


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker