Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0010747 [DCSS] Bug Report minor always 2016-10-27 17:50 2016-11-09 23:07
Reporter lynn View Status public  
Assigned To MarvinPA
Priority normal Resolution done  
Status resolved   Product Branch experimental branch
Summary 0010747: Tentacles are always "harmless"
Description Spawned tentacles always show up dark grey in the monster list, and `xv` always describes them as "It looks harmless."

To reproduce:

1. In wizard mode, summon a kraken with `&m` as a puny XL1 character.
2. `xv` the tentacles it spawns.

This is probably because they don't give any XP…?
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0031220)
MarvinPA (developer)
2016-11-09 23:06

Fixed, thanks for reporting!

- Issue History
Date Modified Username Field Change
2016-10-27 17:50 lynn New Issue
2016-11-09 23:06 MarvinPA Note Added: 0031220
2016-11-09 23:06 MarvinPA Status new => resolved
2016-11-09 23:06 MarvinPA Fixed in Branch => 0.19 stable branch
2016-11-09 23:06 MarvinPA Resolution open => done
2016-11-09 23:06 MarvinPA Assigned To => MarvinPA


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker