Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0010636 [DCSS] Bug Report minor sometimes 2016-08-27 19:47 2016-12-28 19:17
Reporter Shard1697 View Status public  
Assigned To PleasingFungus
Priority normal Resolution done  
Status resolved   Product Branch 0.19 ancient branch
Summary 0010636: Lingering silence on tomb stairs
Description During this game( http://crawl.berotato.org/crawl/morgue//Shard1697/morgue-Shard1697-20160826-072713.txt [^] ) in tomb, a few times when I cast Silence and went down/up stairs, once the spell wore off, the stairs tile would have silence stuck on it. There was no silence halo graphic on the stairs, yet when I was standing on them I got a red(?) 'Sil' status and could not cast. Moving off the stairs removed this, but moving back onto them it returned, and the tile stayed this way until I cast silence again somewhere else.

Might be caused by going down/up stairs with silence?
Additional Information
Tags No tags attached.
Attached Files

- Relationships
has duplicate 0010849resolvedPleasingFungus Silence persist on stairs indefinitely 
has duplicate 0010863closedPleasingFungus Silence sometimes remain on tile when spell expired 
related to 0010618resolvedPleasingFungus Mennas silence field remains after getting shafted 

-  Notes
(0031147)
PleasingFungus (administrator)
2016-10-20 07:57

Not trivially reproducible, unfortunately.
(0031367)
PleasingFungus (administrator)
2016-12-28 19:17

Fixed in 68c82e3, thanks!

- Issue History
Date Modified Username Field Change
2016-08-27 19:47 Shard1697 New Issue
2016-08-29 19:32 PleasingFungus Relationship added related to 0010618
2016-10-20 07:57 PleasingFungus Note Added: 0031147
2016-12-15 17:11 PleasingFungus Relationship added has duplicate 0010849
2016-12-28 18:54 PleasingFungus Relationship added has duplicate 0010863
2016-12-28 19:17 PleasingFungus Note Added: 0031367
2016-12-28 19:17 PleasingFungus Status new => resolved
2016-12-28 19:17 PleasingFungus Fixed in Branch => 0.20 development branch
2016-12-28 19:17 PleasingFungus Resolution open => done
2016-12-28 19:17 PleasingFungus Assigned To => PleasingFungus


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker