Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0010615 [DCSS] Bug Report trivial always 2016-08-16 11:59 2017-01-03 14:39
Reporter Jafet View Status public  
Assigned To MarvinPA
Priority normal Resolution done  
Status resolved   Product Branch experimental branch
Summary 0010615: Pakellas rod ID is incomplete
Description For some reason, rods identified by Pakellas are still listed for scroll-ID:

1. Find a rod on the floor.
2. Pick it up, Pakellas identifies the rod.
3. Read an ID scroll; the rod is listed even though it's already IDed.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0030906)
PleasingFungus (administrator)
2016-08-16 17:35

This seems to be intentional; Pakellas only sets ISFLAG_KNOW_TYPE (the type of the rod, e.g. shadows, iron), and doesn't ID curse status or plusses. I'm not sure why.
(0031381)
MarvinPA (developer)
2017-01-03 14:39

This is no longer applicable.

- Issue History
Date Modified Username Field Change
2016-08-16 11:59 Jafet New Issue
2016-08-16 17:35 PleasingFungus Note Added: 0030906
2017-01-03 14:39 MarvinPA Note Added: 0031381
2017-01-03 14:39 MarvinPA Status new => resolved
2017-01-03 14:39 MarvinPA Fixed in Branch => 0.20 development branch
2017-01-03 14:39 MarvinPA Resolution open => done
2017-01-03 14:39 MarvinPA Assigned To => MarvinPA


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker