Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0010579 [DCSS] Bug Report minor always 2016-07-25 02:34 2016-10-22 17:47
Reporter amaril View Status public  
Assigned To MarvinPA
Priority normal Resolution done  
Status resolved   Product Branch 0.19 ancient branch
Summary 0010579: Lamp of fire description
Description Not technically a bug. The lamp of fire's description still refers to setting "benevolent fire spirits" free, which is now inaccurate.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0030837)
PleasingFungus (administrator)
2016-07-25 05:33

It was actually changed since the summons were removed; it previously set the spirits free to "dance about in a blaze upon the bearer's enemies", whereas it now sets them free to "trail clouds of searing flame around the target".

I agree that the current wording is unclear, but I'm not sure how to rephrase it; the spirits are still involved in the theme of the item. (the XP recharging is new spirits re-filling the lamp.)
(0031170)
MarvinPA (developer)
2016-10-22 17:47

Adjusted the descriptions for the lamp and fan - the thing with new spirits re-filling the lamp doesn't exist anymore, there's just a clearer description of them
going inert and recharging with XP (and the spirits thing wouldn't really make any sense now that all lamps etc go inert together).

- Issue History
Date Modified Username Field Change
2016-07-25 02:34 amaril New Issue
2016-07-25 03:46 amaril Issue Monitored: amaril
2016-07-25 04:37 amaril Issue End Monitor: amaril
2016-07-25 05:33 PleasingFungus Note Added: 0030837
2016-10-22 17:47 MarvinPA Note Added: 0031170
2016-10-22 17:47 MarvinPA Status new => resolved
2016-10-22 17:47 MarvinPA Fixed in Branch => 0.19 development branch
2016-10-22 17:47 MarvinPA Resolution open => done
2016-10-22 17:47 MarvinPA Assigned To => MarvinPA


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker