Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0010440 [DCSS] Bug Report minor have not tried 2016-05-24 22:45 2016-05-25 01:45
Reporter Sar View Status public  
Assigned To neil
Priority normal Resolution done  
Status resolved   Product Branch 0.18 ancient branch
Summary 0010440: Weird autopickup behaviour
Description I was fighting invisible Psyche, my Lightning Spire damaged her a lot, then she went invisible (turning off my autopickup), then she killed the spire in melee (while being invisible) and my autopickup reactivated. Then I blasted her with iceblast.
Additional Information
Tags No tags attached.
Attached Files png file icon HESu autopickup.png [^] (44,734 bytes) 2016-05-24 22:45

- Relationships

-  Notes
(0030522)
wheals (administrator)
2016-05-24 23:24

This probably has to do with the fact that her chaos dagger had made the spire invisible (though you could still see it because it was an ally).
(0030524)
neil (administrator)
2016-05-25 01:45

Fixed in trunk (0.19-a0-259-gbc3808f), thanks! It was what wheals said.

- Issue History
Date Modified Username Field Change
2016-05-24 22:45 Sar New Issue
2016-05-24 22:45 Sar File Added: HESu autopickup.png
2016-05-24 23:24 wheals Note Added: 0030522
2016-05-25 01:45 neil Note Added: 0030524
2016-05-25 01:45 neil Status new => resolved
2016-05-25 01:45 neil Resolution open => done
2016-05-25 01:45 neil Assigned To => neil
2016-05-25 01:45 neil Fixed in Branch => 0.19 development branch


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker