Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0010438 [DCSS] Bug Report minor sometimes 2016-05-23 06:51 2016-05-23 07:07
Reporter Rast View Status public  
Assigned To amalloy
Priority normal Resolution done  
Status closed   Product Branch 0.18 ancient branch
Summary 0010438: Orc:1 has areas with no escape
Description Playing stable version on CAO.

Entered Orc, found a deep water moat on the first level, used a potion to fly over. There was no hatch or stairs down. I had no digging or flight left, so I teleported. Landed in a fully enclosed area with no hatches or stairs. Had to burn another teleport to get out.

Discussion on ##Crawl-dev indicates that these two vaults should be generating hatches up, but since they are on Orc:1, no hatch gets generated.

http://crawl.akrasiac.org/saves/rast-crawl-0.18-160523-0050.tar.bz2 [^]
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0030519)
amalloy (developer)
2016-05-23 07:06

Fixed in https://github.com/crawl/crawl/pull/206 [^]

- Issue History
Date Modified Username Field Change
2016-05-23 06:51 Rast New Issue
2016-05-23 07:06 amalloy Note Added: 0030519
2016-05-23 07:06 amalloy Status new => resolved
2016-05-23 07:06 amalloy Fixed in Branch => 0.19 development branch
2016-05-23 07:06 amalloy Resolution open => done
2016-05-23 07:06 amalloy Assigned To => amalloy
2016-05-23 07:07 Rast Status resolved => closed


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker