Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0010343 [DCSS] Bug Report trivial always 2016-04-04 16:23 2016-04-15 04:28
Reporter Yermak View Status public  
Assigned To MarvinPA
Priority normal Resolution done  
Status closed   Product Branch 0.17 ancient branch
Summary 0010343: Deterioration on Dg
Description Deterioration mutation on Demigods does nothing.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0030321)
DK_Kroo (reporter)
2016-04-04 16:29

Hello,

I don't think this is a bug as Demigods have innate sustain attributes.

http://s-z.org/neil/git/?p=crawl.git;a=commit;h=d16a32f57322f1d2414d5df5f58fee4909ea5065 [^]
(0030323)
MarvinPA (developer)
2016-04-04 21:07

It's not a bug that it doesn't do anything, but it's probably a bug that they can get the mutation in the first place (fixed that, thanks for reporting).

- Issue History
Date Modified Username Field Change
2016-04-04 16:23 Yermak New Issue
2016-04-04 16:29 DK_Kroo Note Added: 0030321
2016-04-04 21:07 MarvinPA Note Added: 0030323
2016-04-04 21:07 MarvinPA Status new => resolved
2016-04-04 21:07 MarvinPA Fixed in Branch => 0.18 development branch
2016-04-04 21:07 MarvinPA Resolution open => done
2016-04-04 21:07 MarvinPA Assigned To => MarvinPA
2016-04-15 04:28 Yermak Status resolved => closed


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker