Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0010331 [DCSS] Bug Report text always 2016-03-23 16:22 2016-04-11 01:35
Reporter Sandman25 View Status public  
Assigned To PleasingFungus
Priority normal Resolution done  
Status closed   Product Branch 0.18 ancient branch
Summary 0010331: Description of Slow Healing 2 is not good enough
Description Ru proposed me to sacrifice healing again and I happily took it because the screen didn't mention that I would be unable to heal with monsters in LoS. Powered by death mutation and artifact amulet with regeneration are wasted now :(
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0030348)
PleasingFungus (administrator)
2016-04-11 00:13

Should be fixed in 2013f79 / 3ac35cc, thanks!

- Issue History
Date Modified Username Field Change
2016-03-23 16:22 Sandman25 New Issue
2016-04-11 00:13 PleasingFungus Note Added: 0030348
2016-04-11 00:13 PleasingFungus Status new => resolved
2016-04-11 00:13 PleasingFungus Fixed in Branch => 0.18 development branch
2016-04-11 00:13 PleasingFungus Resolution open => done
2016-04-11 00:13 PleasingFungus Assigned To => PleasingFungus
2016-04-11 01:35 Sandman25 Status resolved => closed


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker