Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0010235 [DCSS] Bug Report minor always 2016-01-14 14:43 2016-01-15 10:44
Reporter Medar View Status public  
Assigned To wheals
Priority normal Resolution done  
Status closed   Product Branch 0.18 ancient branch
Summary 0010235: Ctrl+f search for "armour && !!body" doesn't work anymore
Description Search "armour && !!body" doesn't work as intended anymore. "armour} && !!body" does work.

It seems like the extra search prefixes/suffixes are ignored if the first part of the search matches the item name.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0030141)
wheals (administrator)
2016-01-14 19:33

Fixed by https://github.com/crawl/crawl/commit/9a212da2013a. [^]

- Issue History
Date Modified Username Field Change
2016-01-14 14:43 Medar New Issue
2016-01-14 19:33 wheals Note Added: 0030141
2016-01-14 19:33 wheals Status new => resolved
2016-01-14 19:33 wheals Fixed in Branch => 0.18 development branch
2016-01-14 19:33 wheals Resolution open => done
2016-01-14 19:33 wheals Assigned To => wheals
2016-01-15 10:44 Medar Status resolved => closed


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker