Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0010213 [DCSS] Implementables feature always 2015-12-31 18:24 2018-01-01 12:52
Reporter PleasingFungus View Status public  
Assigned To aidanholm
Priority normal Resolution done  
Status resolved   Product Branch 0.18 ancient branch
Summary 0010213: Double tiles should be rendered more nicely in the webtiles monster list
Description The webtiles monster list currently renders the bottom half of double-sized tiles, which is ugly and looks like a bug. It should ideally show the top half, possibly both halves.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0032012)
aidanholm (developer)
2018-01-01 12:52

Fixed at https://github.com/crawl/crawl/pull/666/commits/833c01a661825 [^]

- Issue History
Date Modified Username Field Change
2015-12-31 18:24 PleasingFungus New Issue
2018-01-01 12:52 aidanholm Note Added: 0032012
2018-01-01 12:52 aidanholm Status new => resolved
2018-01-01 12:52 aidanholm Fixed in Branch => longterm development (0.22+)
2018-01-01 12:52 aidanholm Resolution open => done
2018-01-01 12:52 aidanholm Assigned To => aidanholm


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker