Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0010174 [DCSS] Bug Report minor have not tried 2015-12-14 00:55 2015-12-14 04:39
Reporter crate View Status public  
Assigned To sgrunt
Priority normal Resolution done  
Status closed   Product Branch 0.18 ancient branch
Summary 0010174: Curse toes appear to have inadvertently (more than) doubled in HP.
Description This is based on Gretell's monster stats.

0.17-a0-1923-gc35365e curse toes had exactly 100 hp, courtesy of Chei.

Current (@??) curse toes have 218-259 hp, according to Gretell.

I didn't see where this was an intentional change in the changelog (the previous commit mentioning curse toes specifically is 0.17-a0-550), so I assume this is a bug. It's a pretty big deal if you do run into a curse toe, since 100 hp at 25 AC was already quite durable, and 250 hp at that much AC is not far off from the Hell lords.

Possibly caused by commit 580043c, though I can't check that via the bots.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0029969)
sgrunt (administrator)
2015-12-14 01:03

This was indeed broken by 580043c. It's been fixed in 0.18-a0-800-g9197dff.

- Issue History
Date Modified Username Field Change
2015-12-14 00:55 crate New Issue
2015-12-14 01:03 sgrunt Note Added: 0029969
2015-12-14 01:03 sgrunt Assigned To => sgrunt
2015-12-14 01:03 sgrunt Status new => resolved
2015-12-14 01:03 sgrunt Resolution open => done
2015-12-14 01:03 sgrunt Fixed in Branch => 0.18 development branch
2015-12-14 04:39 crate Status resolved => closed


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker