Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0010146 [DCSS] Bug Report minor always 2015-12-06 10:38 2015-12-06 21:39
Reporter Noname View Status public  
Assigned To wheals
Priority normal Resolution done  
Status resolved   Product Branch 0.17 ancient branch
Summary 0010146: Tukima's dance, dual wielding and god warnings
Description Hello,

It seems Tukima's dance can target any weapon of dual wielding enemies (eg. an ettin, wielding a dire flail and a dire flail of holy wrath, while following Yredelemnul).
But god restriction seems to be checked only on the first one, this can lead to unexpected penance.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0029946)
wheals (administrator)
2015-12-06 21:39

Thanks for pointing this out; fixed in https://github.com/crawl/crawl/commit/f8caa00dad6e. [^]

- Issue History
Date Modified Username Field Change
2015-12-06 10:38 Noname New Issue
2015-12-06 21:39 wheals Note Added: 0029946
2015-12-06 21:39 wheals Status new => resolved
2015-12-06 21:39 wheals Fixed in Branch => 0.18 development branch
2015-12-06 21:39 wheals Resolution open => done
2015-12-06 21:39 wheals Assigned To => wheals


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker