Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0010110 [DCSS] Bug Report major have not tried 2015-11-27 03:20 2015-11-27 03:58
Reporter Rep Henry Clay View Status public  
Assigned To wheals
Priority normal Resolution done  
Status resolved   Product Branch 0.18 ancient branch
Summary 0010110: Mutations changed on loading transferred saved game
Description I had several mutations that got changed after I transferred my save file to the latest trunk version. I wish I could give an list of what I had beforehand but it seems the morgue file changed as well so I can't give an exact list. You can see in the attached morgue file that I acquired 3 mutations on D:6 from a potion of mutation. I have no evidence to prove it, but I swear I never had any of those or the ones I later gained from potions of beneficial mutation. Something weird happened with the save file since I know for certain I'm not confusing this game with another one.

http://crawl.berotato.org/crawl/morgue/RepHenryClay/RepHenryClay.txt [^]
Additional Information
Tags No tags attached.
Attached Files txt file icon RepHenryClay.txt [^] (35,460 bytes) 2015-11-27 03:20 [Show Content]

- Relationships

-  Notes
(0029870)
wheals (administrator)
2015-11-27 03:58

Fixed in https://github.com/crawl/crawl/commit/d0de26f4cdf6; [^] the fix will be up on CBRO "soon".

- Issue History
Date Modified Username Field Change
2015-11-27 03:20 Rep Henry Clay New Issue
2015-11-27 03:20 Rep Henry Clay File Added: RepHenryClay.txt
2015-11-27 03:58 wheals Note Added: 0029870
2015-11-27 03:58 wheals Status new => resolved
2015-11-27 03:58 wheals Fixed in Branch => 0.18 development branch
2015-11-27 03:58 wheals Resolution open => done
2015-11-27 03:58 wheals Assigned To => wheals


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker