Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0010092 [DCSS] Bug Report minor have not tried 2015-11-23 18:29 2015-11-24 21:16
Reporter Sar View Status public  
Assigned To wheals
Priority normal Resolution done  
Status resolved   Product Branch 0.18 ancient branch
Summary 0010092: Haste and Slow don't affect attack speed
Description (Updated from: "Slow" status from being Brainless doesn't seem to slow down attack speed. It probably should!)

Seems to have been caused by 2733cf4fd.
Additional Information
Tags No tags attached.
Attached Files png file icon DsGl brainless.png [^] (186,686 bytes) 2015-11-23 18:29

- Relationships

-  Notes
(0029826)
wheals (administrator)
2015-11-24 21:16

Fixed by https://github.com/crawl/crawl/commit/014938f54f59. [^]

- Issue History
Date Modified Username Field Change
2015-11-23 18:29 Sar New Issue
2015-11-23 18:29 Sar File Added: DsGl brainless.png
2015-11-24 14:45 MarvinPA Summary "Slow" status from being Brainless doesn't seem to slow down attack speed. => Haste and Slow don't affect attack speed
2015-11-24 14:45 MarvinPA Description Updated
2015-11-24 21:16 wheals Note Added: 0029826
2015-11-24 21:16 wheals Status new => resolved
2015-11-24 21:16 wheals Fixed in Branch => 0.18 development branch
2015-11-24 21:16 wheals Resolution open => done
2015-11-24 21:16 wheals Assigned To => wheals


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker