Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0010067 [DCSS] Bug Report minor have not tried 2015-11-11 19:18 2015-11-25 17:14
Reporter amaril View Status public  
Assigned To wheals
Priority normal Resolution done  
Status resolved   Product Branch 0.17 ancient branch
Summary 0010067: Ghost Crab summons spectral juggernaut in swamp
Description This might not be a bug, but in my experience Spectral Cloud (the Ghost Crab ability) tends to summon branch-appropriate threats (such as Spectral Hydras or Spectral Swamp Dragons). In my current CSZ game, a Spectral Juggernaut appeared. Not sure if this is intended Spectral Cloud behavior, but a spectral juggernaut is far more threatening than almost anything else one would encounter in the swamp.

http://dobrazupa.org/morgue/Amaril/Amaril.txt [^] is my character dump, but I have since escaped the situation and the Juggernaut does not appear in the short message history listed here.

The attached screencap shows the longer message history available in-game, and 'proves' my encounter.
Additional Information
Tags No tags attached.
Attached Files jpg file icon Juggernaut.jpg [^] (186,005 bytes) 2015-11-11 19:18

- Relationships

-  Notes
(0029832)
wheals (administrator)
2015-11-25 17:14

It was intentional, but not very good gameplay now that they're in Swamp; removed in https://github.com/crawl/crawl/commit/9cbb7ab3daca. [^]

- Issue History
Date Modified Username Field Change
2015-11-11 19:18 amaril New Issue
2015-11-11 19:18 amaril File Added: Juggernaut.jpg
2015-11-25 17:14 wheals Note Added: 0029832
2015-11-25 17:14 wheals Status new => resolved
2015-11-25 17:14 wheals Fixed in Branch => 0.18 development branch
2015-11-25 17:14 wheals Resolution open => done
2015-11-25 17:14 wheals Assigned To => wheals


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker