Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0010036 [DCSS] Bug Report minor have not tried 2015-10-29 22:44 2016-02-29 05:29
Reporter rchandra View Status public  
Assigned To PleasingFungus
Priority normal Resolution done  
Status resolved   Product Branch 0.17 ancient branch
Summary 0010036: drink the blood of ghostly enemy
Description  You bite the ghostly deep elf death mage!
 You draw the ghostly deep elf death mage's blood!
 You feel better. You feel slightly less thirsty.

Since they are undead I assume this shouldn't be so.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0030232)
PleasingFungus (administrator)
2016-02-29 05:28

Fixed in 0dc8126, thanks!

- Issue History
Date Modified Username Field Change
2015-10-29 22:44 rchandra New Issue
2016-02-29 05:28 PleasingFungus Note Added: 0030232
2016-02-29 05:28 PleasingFungus Status new => resolved
2016-02-29 05:28 PleasingFungus Fixed in Branch => 0.18 development branch
2016-02-29 05:28 PleasingFungus Resolution open => done
2016-02-29 05:28 PleasingFungus Assigned To => PleasingFungus


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker