Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0010020 [DCSS] Bug Report minor have not tried 2015-10-15 11:52 2015-10-15 18:03
Reporter Le_Nerd View Status public  
Assigned To Medar
Priority normal Resolution done  
Status resolved   Product Branch 0.17 ancient branch
Summary 0010020: DS magic shield 3 / robe of vines interaction
Description Level 3 demonspawn mutation is "when low on magic, you regenerate magic instead of health". While wearing robe of vines that should translate to 3-4 magic per turn; its just the "normal" about 1 per turn right now.

Backup copy of the game just in case- http://crawl.develz.org/saves/dumps/comborobin-de5cdba-151015-0952.tar.bz2 [^]
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0029612)
Medar (developer)
2015-10-15 18:03

Mana link didn't work at full HP. This might have been by design, but seemed bad because it incentivized player to lose HP on purpose. Changed to always work in 0.17-a0-2091-gfa3ccb3.

- Issue History
Date Modified Username Field Change
2015-10-15 11:52 Le_Nerd New Issue
2015-10-15 18:03 Medar Note Added: 0029612
2015-10-15 18:03 Medar Status new => resolved
2015-10-15 18:03 Medar Fixed in Branch => 0.17 development branch
2015-10-15 18:03 Medar Resolution open => done
2015-10-15 18:03 Medar Assigned To => Medar


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker