Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0010010 [DCSS] Upload: Graphics minor N/A 2015-10-12 01:46 2015-12-15 03:56
Reporter Doesnt View Status public  
Assigned To Reaver
Priority normal Resolution done  
Status resolved   Product Branch 0.17 ancient branch
Summary 0010010: Undead juggernauts tiles
Description Zombie/skeleton juggernauts currently use the regular giant zombie tile, when unlike the many other depths zombies that use that tile they move at high speed and hit for Note: 0000150 damage.

I threw together a zombie juggernaut, but I'm no artist and imagine y'all will not want to use a simple recolor.
Additional Information
Tags No tags attached.
Attached Files png file icon zombie jug.png [^] (516 bytes) 2015-10-12 01:46


png file icon jugz.png [^] (1,042 bytes) 2015-10-12 02:12

- Relationships

-  Notes
(0029594)
hyperactiveChipmunk (reporter)
2015-10-12 02:12

Decayed him a bit for you so he's not entirely a palette-swap.
(0029613)
Sandman25 (reporter)
2015-10-15 19:22
edited on: 2015-10-15 19:25

I suggest to use a question mark as a placeholder tile for new monsters. Dying because of Juggernaut Zombie which looked like Hill Giant Zombie was not fun at all since it happened in CSDC where you have only 1 attempt.

Edit. The tile made me spend my single scroll of blinking after I lost 50+% HP in a single hit as Na. Later I died without finding any scrolls of blinking.

(0029657)
Reaver (developer)
2015-10-25 18:03

Implemented as of 0.17-a0-2181-g53cf1ce, Thanks!

I used hyperactiveChipmunk's tile, but obviously which tile to use is mostly bikeshedding.
(0029977)
donblas (developer)
2015-12-15 03:56

Reminder sent to: hyperactiveChipmunk

My name is Chris and I've contacted you since according to the commit log, you may have committed artwork to Dungeon Crawl: Stone Soup.

I've been working a project (https://github.com/crawl/tiles) [^] to clarify the licensing of artwork submitted, as in the past it was not committed under a consistent license (or any at all).

rltiles, the original tiles that Crawl began with, were under "public domain", so it seemed like a reasonable enough license to use.

Since "public domain" is not consistent worldwide, we're using CC: Zero (https://creativecommons.org/publicdomain/zero/1.0/) [^] which is roughly the same thing.

Action Requested - Please send me an e-mail at chris.hamons@gmail.com letting me know you received this message. Please also let me know if you agree to the following statement:

"I agree that all artwork and artwork changes, present and future, that I've contributed to Dungeon Crawl: Stone Soup are licensed under CC: Zero. "

A huge percentage of the artwork in Crawl is already accounted for, as these people have already signed off (https://github.com/crawl/tiles/blob/master/ARTISTS.md). [^] This include almost the entirety of artwork that existed before 2010.

Thank You,

-- Chris H (chris.hamons@gmail.com)

- Issue History
Date Modified Username Field Change
2015-10-12 01:46 Doesnt New Issue
2015-10-12 01:46 Doesnt File Added: zombie jug.png
2015-10-12 02:12 hyperactiveChipmunk File Added: jugz.png
2015-10-12 02:12 hyperactiveChipmunk Note Added: 0029594
2015-10-15 19:22 Sandman25 Note Added: 0029613
2015-10-15 19:24 Sandman25 Note Edited: 0029613
2015-10-15 19:25 Sandman25 Note Edited: 0029613
2015-10-25 18:02 Reaver Note Added: 0029656
2015-10-25 18:02 Reaver Note Deleted: 0029656
2015-10-25 18:03 Reaver Note Added: 0029657
2015-10-25 18:03 Reaver Status new => resolved
2015-10-25 18:03 Reaver Fixed in Branch => 0.17 development branch
2015-10-25 18:03 Reaver Resolution open => done
2015-10-25 18:03 Reaver Assigned To => Reaver
2015-12-15 03:56 donblas Issue Monitored: hyperactiveChipmunk
2015-12-15 03:56 donblas Note Added: 0029977


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker