Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000010 [DCSS] Bug Report crash always 2009-11-22 04:40 2009-11-23 02:10
Reporter Matthew Cline View Status public  
Assigned To
Priority normal Resolution done  
Status closed   Product Branch
Summary 0000010: tiles: tiles missing for new spells (causes crash)
Description Tiles are missing for the new spells Flame Ammunition, Frost Ammunition and Returning Ammunition. This causes a crash if you use the spells-in-inventory-pane (toggled by pressing "_") to try to memorize/cast these spells.
Additional Information
Tags tiles
Attached Files

- Relationships

-  Notes
(0000022)
jpeg (manager)
2009-11-22 13:16

The problem is not so much that tiles are missing (there are more missing than just these) but that the TODO or ERROR tile isn't used as a placeholder. Also see http://crawl.develz.org/mantis/view.php?id=12 [^]

Once that has been fixed, please lower the priority to major, thanks!

- Issue History
Date Modified Username Field Change
2009-11-22 04:40 Matthew Cline New Issue
2009-11-22 04:40 Matthew Cline Test Custom Field => Foo
2009-11-22 13:07 jpeg Tag Attached: tiles
2009-11-22 13:16 jpeg Note Added: 0000022
2009-11-22 13:16 jpeg Status new => acknowledged
2009-11-23 02:10 Matthew Cline Status acknowledged => closed
2009-11-23 02:10 Matthew Cline Resolution open => done
2009-11-23 02:10 Matthew Cline Fixed in Branch => 0.6 development branch


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker