Viewing Issue Advanced Details Jump to Notes ] Wiki ] View Simple ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0009816 [DCSS] Bug Report minor have not tried 2015-06-26 01:09 2015-06-27 07:45
Reporter Yermak View Status public  
Assigned To MarvinPA
Priority normal Resolution done Local or Remote Remote
Status closed   Operating System CSZO
Projection none   Console or Tiles WebTiles
ETA none Fixed in Branch 0.16 ancient branch Product Branch 0.17 ancient branch
  Product Version 0.17-a0-1430-g49fde19
Summary 0009816: Weird door placement in Zot vault
Description I suspect there is some design mistake with this vault. See attachment.
Steps To Reproduce
Additional Information
Tags No tags attached.
Attached Files png file icon Doors.png [^] (200,391 bytes) 2015-06-26 01:09

- Relationships

-  Notes
(0029240)
MarvinPA (developer)
2015-06-27 01:40

Fixed (by removing the vault in question, because doesn't really make any sense even by Zot standards).

- Issue History
Date Modified Username Field Change
2015-06-26 01:09 Yermak New Issue
2015-06-26 01:09 Yermak File Added: Doors.png
2015-06-27 01:40 MarvinPA Note Added: 0029240
2015-06-27 01:40 MarvinPA Status new => resolved
2015-06-27 01:40 MarvinPA Fixed in Branch => 0.16 pre-release branch
2015-06-27 01:40 MarvinPA Resolution open => done
2015-06-27 01:40 MarvinPA Assigned To => MarvinPA
2015-06-27 07:45 Yermak Status resolved => closed


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker