Viewing Issue Advanced Details Jump to Notes ] Wiki ] View Simple ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0009706 [DCSS] Bug Report minor have not tried 2015-05-06 16:31 2015-05-10 07:05
Reporter tedric View Status public  
Assigned To PleasingFungus
Priority normal Resolution done Local or Remote Local
Status closed   Operating System Other
Projection none   Console or Tiles Tiles
ETA none Fixed in Branch 0.16 ancient branch Product Branch 0.17 ancient branch
  Product Version 0.17-a0-946-g1856e96
Summary 0009706: Vault spawns freezing clouds, cannot be seen from outside
Description See attachment. I thought this vault always had glass walls so you could see the danger you'd be getting into. I autoexplored into it and was killed with no way to escape.
Steps To Reproduce
Additional Information
Tags No tags attached.
Attached Files png file icon Crawl_freezingcloud_vault.png [^] (661,632 bytes) 2015-05-06 16:31

- Relationships

-  Notes
(0029025)
PleasingFungus (administrator)
2015-05-09 08:16

It made stone walls one time in four, for... some reason.

Weird vault. I've removed the stone walls; possibly the whole vault should go but I don't feel strongly about it.
(0029040)
tedric (reporter)
2015-05-10 07:05

I like the vault generally, because it seems to usually appear early enough that it is dangerous but doable with caution for many characters if they have found at least one early pip of rC. Thanks for the tweak!

- Issue History
Date Modified Username Field Change
2015-05-06 16:31 tedric New Issue
2015-05-06 16:31 tedric File Added: Crawl_freezingcloud_vault.png
2015-05-09 08:16 PleasingFungus Note Added: 0029025
2015-05-09 08:16 PleasingFungus Status new => resolved
2015-05-09 08:16 PleasingFungus Fixed in Branch => 0.16 pre-release branch
2015-05-09 08:16 PleasingFungus Resolution open => done
2015-05-09 08:16 PleasingFungus Assigned To => PleasingFungus
2015-05-10 07:05 tedric Note Added: 0029040
2015-05-10 07:05 tedric Status resolved => closed


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker