Viewing Issue Advanced Details Jump to Notes ] Wiki ] View Simple ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0009557 [DCSS] Bug Report minor have not tried 2015-03-18 00:07 2015-03-18 00:14
Reporter raskol View Status public  
Assigned To neil
Priority normal Resolution duplicate Local or Remote Remote
Status closed   Operating System CSZO
Projection none   Console or Tiles Console
ETA none Fixed in Branch 0.17 ancient branch Product Branch 0.16 ancient branch
  Product Version 0.16.0-11-gd45b091
Summary 0009557: Autoexclude area not updating when door is eaten
Description There's a lair vault with jellies and an oklob plant inside a room. Opening the door autoexcluded the plant; I closed the door but some jelly woke up and ate it. Closing the door seems to restrict the excluded area (the way seeing a wall might) but now that the door is gone there is area where I can get into LOS of the plant without being asked for confirmation, and it does not attempt to exclude the plant again.
Steps To Reproduce
Additional Information
Tags No tags attached.
Attached Files

- Relationships
duplicate of 0006666resolvedMedar Discovered terrain changes (openned doors, etc.) don't update travel exclusions 

There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2015-03-18 00:07 raskol New Issue
2015-03-18 00:14 neil Relationship added duplicate of 0006666
2015-03-18 00:14 neil Duplicate ID 0 => 6666
2015-03-18 00:14 neil Status new => resolved
2015-03-18 00:14 neil Fixed in Branch => 0.17 development branch
2015-03-18 00:14 neil Resolution open => duplicate
2015-03-18 00:14 neil Assigned To => neil
2015-03-18 00:14 neil Status resolved => closed


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker