Viewing Issue Advanced Details Jump to Notes ] Wiki ] View Simple ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0009147 [DCSS] Bug Report minor have not tried 2014-11-06 11:09 2014-11-06 14:32
Reporter Sphara View Status public  
Assigned To brendan
Priority normal Resolution done Local or Remote Remote
Status resolved   Operating System CSZO
Projection none   Console or Tiles WebTiles
ETA none Fixed in Branch 0.16 ancient branch Product Branch 0.16 ancient branch
  Product Version 0.16-a0-1935-g33a54cb
Summary 0009147: Ziggurat mimic
Description The games only GUARANTEED ziggurat portal in the Depths appeared to be a mimic. Every stair and escape hatch in the Depths have been tried and the whole area is 100% mapped.

I really don't know if this is a bug but ##crawl was not any help. Only got 'there can be a ziggurat in Pan' type idiotic answer.

I did visit one ziggurat earlier in the Pan but I suppose it has nothing to do with this case since i had found the portal in the Depths way earlier (never did step on the tile however..).

I do know that portal mimics are possible but this is the only zigg portal in the game outside of Pan.
Steps To Reproduce
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0027676)
Reaver (developer)
2014-11-06 14:05

This appears to be because the Zig entry vaults in dat/des/portals/ziggurat.des are not marked "no_mimic".
(0027677)
Reaver (developer)
2014-11-06 14:07

(oops, forgot to assign this to myself, I'll fix this later today when I can test a fix.)

- Issue History
Date Modified Username Field Change
2014-11-06 11:09 Sphara New Issue
2014-11-06 14:05 Reaver Note Added: 0027676
2014-11-06 14:07 Reaver Status new => assigned
2014-11-06 14:07 Reaver Assigned To => Reaver
2014-11-06 14:07 Reaver Note Added: 0027677
2014-11-06 14:27 brendan Assigned To Reaver => brendan
2014-11-06 14:32 brendan Status assigned => resolved
2014-11-06 14:32 brendan Fixed in Branch => 0.16 development branch
2014-11-06 14:32 brendan Resolution open => done


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker