Viewing Issue Advanced Details Jump to Notes ] Wiki ] View Simple ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0009141 [DCSS] Bug Report minor have not tried 2014-11-05 20:44 2014-11-05 23:44
Reporter scorpionwarrior View Status public  
Assigned To wheals
Priority normal Resolution done Local or Remote Remote
Status resolved   Operating System CAO
Projection none   Console or Tiles Console
ETA none Fixed in Branch 0.16 ancient branch Product Branch 0.16 ancient branch
  Product Version 38de07a
Summary 0009141: ugly things 8x slower than usual
Description Ugly things in my game are taking 8 auts to make 1 move. Backup at http://dobrazupa.org/saves/hypertraveller-crawl-git-93f38de07a-141105-1938.tar.bz2 [^]
Steps To Reproduce
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0027664)
wheals (administrator)
2014-11-05 20:57

Has this been the case of any ugly things generated since you transferred to 0.16-a0-1914-ga804f3c?
(0027665)
scorpionwarrior (reporter)
2014-11-05 21:18

It hasn't so far, I'm trying to test it more.
(0027666)
scorpionwarrior (reporter)
2014-11-05 21:24

They're acting normally now.
(0027668)
wheals (administrator)
2014-11-05 23:44

0.16-a0-1917-g92c3398 should fix such extreme slownesses, but old saves might still have ugly things that are somewhere between twice and half as fast as they should be. Not much that can be done, unfortunately.

- Issue History
Date Modified Username Field Change
2014-11-05 20:44 scorpionwarrior New Issue
2014-11-05 20:57 wheals Note Added: 0027664
2014-11-05 21:18 scorpionwarrior Note Added: 0027665
2014-11-05 21:24 scorpionwarrior Note Added: 0027666
2014-11-05 23:44 wheals Note Added: 0027668
2014-11-05 23:44 wheals Status new => resolved
2014-11-05 23:44 wheals Fixed in Branch => 0.16 development branch
2014-11-05 23:44 wheals Resolution open => done
2014-11-05 23:44 wheals Assigned To => wheals


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker