Viewing Issue Advanced Details Jump to Notes ] Wiki ] View Simple ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0008559 [DCSS] Bug Report major N/A 2014-05-15 17:56 2014-05-15 20:51
Reporter twelwe View Status public  
Assigned To sgrunt
Priority normal Resolution done Local or Remote Remote
Status resolved   Operating System CSZO
Projection none   Console or Tiles Console
ETA none Fixed in Branch 0.15 ancient branch Product Branch 0.15 ancient branch
  Product Version
Summary 0008559: Inaccessable vault placement
Description No entry/exit to wizard vault in V:1

It was suggested in #crawl to use ctele, but I don't believe this is the intended way to get inside the vault. While I do have ctele and one teleport scroll, I don't think I could get out, and additionally, going back to get another teleport scroll would undoubtedly expire the portal.

Playing as twelwe on trunk console cszo
Steps To Reproduce
Additional Information
Tags No tags attached.
Attached Files png file icon badvault.png [^] (35,425 bytes) 2014-05-15 17:56

- Relationships

-  Notes
(0026178)
sgrunt (administrator)
2014-05-15 20:51

Fixed by 0.15-a0-855-g8aaf36b.

- Issue History
Date Modified Username Field Change
2014-05-15 17:56 twelwe New Issue
2014-05-15 17:56 twelwe File Added: badvault.png
2014-05-15 20:51 sgrunt Note Added: 0026178
2014-05-15 20:51 sgrunt Assigned To => sgrunt
2014-05-15 20:51 sgrunt Status new => resolved
2014-05-15 20:51 sgrunt Resolution open => done
2014-05-15 20:51 sgrunt Fixed in Branch => 0.15 development branch


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker