Viewing Issue Advanced Details Jump to Notes ] Wiki ] View Simple ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0008158 [DCSS] Bug Report major have not tried 2014-02-16 02:17 2014-02-16 20:09
Reporter Fleury View Status public  
Assigned To sgrunt
Priority normal Resolution done Local or Remote Remote
Status resolved   Operating System CSZO
Projection none   Console or Tiles WebTiles
ETA none Fixed in Branch 0.14 ancient branch Product Branch 0.14 ancient branch
  Product Version 0.14-a0-2632-gd2f732a
Summary 0008158: Godwrath seems to be bugged.
Description I get to temple, convert to TSO, then Ctrl-G to Crypt:0. On the way, Okawaru threw me at least three spawns of monsters (titans in at least two of them). One of the spawns occurred before I had even finished slaying the previous spawn (about 8-12 turns). And then within about a hundred turns (rested for about 30% of my health back), another spawn.

http://dobrazupa.org/morgue/HOFi/morgue-HOFi-20140216-005233.txt [^]
Steps To Reproduce
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0025322)
sgrunt (administrator)
2014-02-16 20:09

This particular bug was fixed in 0.14-a0-2640-g5c5a558.

- Issue History
Date Modified Username Field Change
2014-02-16 02:17 Fleury New Issue
2014-02-16 20:09 sgrunt Note Added: 0025322
2014-02-16 20:09 sgrunt Assigned To => sgrunt
2014-02-16 20:09 sgrunt Status new => resolved
2014-02-16 20:09 sgrunt Resolution open => done
2014-02-16 20:09 sgrunt Fixed in Branch => 0.14 development branch


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker