Viewing Issue Advanced Details Jump to Notes ] Wiki ] View Simple ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0007748 [DCSS] Bug Report minor always 2013-11-15 20:29 2013-11-16 19:45
Reporter MDvedh View Status public  
Assigned To neil
Priority normal Resolution duplicate Local or Remote Local
Status closed   Operating System Windows
Projection none   Console or Tiles Tiles
ETA none Fixed in Branch 0.14 ancient branch Product Branch 0.14 ancient branch
  Product Version
Summary 0007748: floor_limestone displays incorrectly after reload
Description When you quit the game on the level with floor_limestone (for example, tso_altar vault) and then reload it all floor_limestone tiles look the same.
Steps To Reproduce
Additional Information
Tags No tags attached.
Attached Files

- Relationships
duplicate of 0007753closedneil fixed "FTILE:" displayed incorrectly 

-  Notes
(0024409)
KiloByte (manager)
2013-11-15 22:45

It appears to be not specific to floor_limestone, any other FTILE: seems to suffer from the same issue.

On the other hand, this is distinct from the random tile flavour issue (most prominent in Pan), where the flavour is lost but randomization is fine.
(0024418)
neil (administrator)
2013-11-16 19:45

Fixed by 0007753. We still don't save the flavour, but at least we initialise it.

- Issue History
Date Modified Username Field Change
2013-11-15 20:29 MDvedh New Issue
2013-11-15 22:45 KiloByte Note Added: 0024409
2013-11-16 19:28 MDvedh Issue Monitored: MDvedh
2013-11-16 19:45 neil Note Added: 0024418
2013-11-16 19:45 neil Relationship added duplicate of 0007753
2013-11-16 19:45 neil Duplicate ID 0 => 7753
2013-11-16 19:45 neil Status new => resolved
2013-11-16 19:45 neil Fixed in Branch => 0.14 development branch
2013-11-16 19:45 neil Resolution open => duplicate
2013-11-16 19:45 neil Assigned To => neil
2013-11-16 19:45 neil Status resolved => closed


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker