Viewing Issue Advanced Details Jump to Notes ] Wiki ] View Simple ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0007483 [DCSS] Upload: Graphics feature N/A 2013-08-18 01:45 2013-09-15 03:47
Reporter Bloax View Status public  
Assigned To ontoclasm
Priority normal Resolution done Local or Remote Local
Status resolved   Operating System Other
Projection none   Console or Tiles Tiles
ETA none Fixed in Branch 0.13 ancient branch Product Branch 0.13 ancient branch
  Product Version
Summary 0007483: Very/Ugly things! (for real this time)
Description So I finally got a slight idea of what to do on the very ugly thing sprite.

and so here go the updated very/ugly thing sprites
Steps To Reproduce
Additional Information
Tags No tags attached.
Attached Files png file icon UglyThing2.png [^] (1,581 bytes) 2013-08-18 01:45


png file icon UglyThingBrown.png [^] (1,444 bytes) 2013-08-18 01:46


png file icon UglyThingCyan.png [^] (1,487 bytes) 2013-08-18 01:46


png file icon UglyThingGreen.png [^] (1,449 bytes) 2013-08-18 01:46


png file icon UglyThingPurple.png [^] (1,501 bytes) 2013-08-18 01:46


png file icon UglyThingRed.png [^] (1,255 bytes) 2013-08-18 01:46


png file icon veryuglything.png [^] (1,138 bytes) 2013-08-18 01:47


png file icon veryuglythingBrown.png [^] (1,115 bytes) 2013-08-18 01:47


png file icon veryuglythingCyan.png [^] (1,126 bytes) 2013-08-18 01:47


png file icon veryuglythingGreen.png [^] (1,123 bytes) 2013-08-18 01:47


png file icon veryuglythingPurple.png [^] (1,113 bytes) 2013-08-18 01:47


png file icon veryuglythingRed2.png [^] (1,121 bytes) 2013-08-18 01:47


png file icon uglytest.png [^] (128,871 bytes) 2013-08-30 06:04
png file icon veryuglythingBrown2.png [^] (1,124 bytes) 2013-08-31 20:22

- Relationships

-  Notes
(0023942)
ontoclasm (developer)
2013-08-30 06:03

These look pretty good - very Gigeresque. However, there's a bit of a problem: as you can see in the screenshot, it's easy for very uglies to get lost in the jumble of multi-colored limbs, which is bad since they're much nastier. I think just removing the... "hair" from the normal ugly things would be enough to counteract this, but maybe VUTs should be more brightly colored or something.
(0023953)
Bloax (reporter)
2013-08-31 20:22

Unfortunately I'm kind of lost on the plain ugly things, but at least I got a more acid-ish version of the brown VUT out.
(0024019)
ontoclasm (developer)
2013-09-15 03:47

They're in; thanks!

- Issue History
Date Modified Username Field Change
2013-08-18 01:45 Bloax New Issue
2013-08-18 01:45 Bloax File Added: UglyThing2.png
2013-08-18 01:46 Bloax File Added: UglyThingBrown.png
2013-08-18 01:46 Bloax File Added: UglyThingCyan.png
2013-08-18 01:46 Bloax File Added: UglyThingGreen.png
2013-08-18 01:46 Bloax File Added: UglyThingPurple.png
2013-08-18 01:46 Bloax File Added: UglyThingRed.png
2013-08-18 01:47 Bloax File Added: veryuglything.png
2013-08-18 01:47 Bloax File Added: veryuglythingBrown.png
2013-08-18 01:47 Bloax File Added: veryuglythingCyan.png
2013-08-18 01:47 Bloax File Added: veryuglythingGreen.png
2013-08-18 01:47 Bloax File Added: veryuglythingPurple.png
2013-08-18 01:47 Bloax File Added: veryuglythingRed2.png
2013-08-21 15:50 ontoclasm Status new => assigned
2013-08-21 15:50 ontoclasm Assigned To => ontoclasm
2013-08-30 06:03 ontoclasm Note Added: 0023942
2013-08-30 06:04 ontoclasm File Added: uglytest.png
2013-08-31 20:22 Bloax File Added: veryuglythingBrown2.png
2013-08-31 20:22 Bloax Note Added: 0023953
2013-09-15 03:47 ontoclasm Note Added: 0024019
2013-09-15 03:47 ontoclasm Status assigned => resolved
2013-09-15 03:47 ontoclasm Fixed in Branch => 0.13 development branch
2013-09-15 03:47 ontoclasm Resolution open => done


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker