Viewing Issue Advanced Details Jump to Notes ] Wiki ] View Simple ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0007162 [DCSS] Bug Report major have not tried 2013-06-05 19:02 2013-06-05 19:39
Reporter kinch View Status public  
Assigned To neil
Priority normal Resolution done Local or Remote Remote
Status resolved   Operating System CSZO
Projection none   Console or Tiles WebTiles
ETA none Fixed in Branch 0.13 ancient branch Product Branch 0.13 ancient branch
  Product Version 0.13-a0-1450-gc203111
Summary 0007162: Exit missing in Ecumenical Temple
Description The stairs returning to the dungeon from the temple are nowhere to be found. I didn't notice whether they were missing from the start or had disappeared at some later point. The particular temple layout can be seen in this screenshot:
http://i.imgur.com/ArDaVJH.png [^]

Playing on Windows, CSZO webtiles and console.
Steps To Reproduce
Additional Information
Tags No tags attached.
Attached Files

- Relationships
has duplicate 0007164resolvedneil Can't Exit Hell 

-  Notes
(0023064)
kinch (reporter)
2013-06-05 19:04

Backup of the save: http://dobrazupa.org/saves/kinch-crawl-git-c20311161d-130605-1704.tar.bz2 [^]
(0023065)
neil (administrator)
2013-06-05 19:15

Looks like this was broken for about 20 minutes (an hour on the server), and was fixed by the very next commit 0.13-a0-1451-g93fb1ab .

I'll fix up your save and post it here.
(0023066)
neil (administrator)
2013-06-05 19:21
edited on: 2013-06-05 19:21

Okay, I replaced your save (on the server) with a fixed version. You should be able to continue playing now.

(0023067)
Whales (reporter)
2013-06-05 19:39

Not sure if this is the same issue, or a different one, but I encountered a similar issue (temple generated without upstairs) on a different temple layout. This occurred a few minutes ago. See http://i.imgur.com/wwOuC4E.jpg [^]

- Issue History
Date Modified Username Field Change
2013-06-05 19:02 kinch New Issue
2013-06-05 19:04 kinch Note Added: 0023064
2013-06-05 19:15 neil Note Added: 0023065
2013-06-05 19:15 neil Status new => resolved
2013-06-05 19:15 neil Fixed in Branch => 0.13 development branch
2013-06-05 19:15 neil Resolution open => done
2013-06-05 19:15 neil Assigned To => neil
2013-06-05 19:21 neil Note Added: 0023066
2013-06-05 19:21 neil Note Edited: 0023066
2013-06-05 19:39 Whales Note Added: 0023067
2013-06-05 20:36 neil Relationship added has duplicate 0007164


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker