Viewing Issue Advanced Details Jump to Notes ] Wiki ] View Simple ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0004250 [DCSS] Bug Report minor have not tried 2011-07-12 14:07 2011-07-13 14:33
Reporter rriegs View Status public  
Assigned To KiloByte
Priority normal Resolution done Local or Remote Both
Status closed   Operating System All
Projection none   Console or Tiles Both
ETA none Fixed in Branch 0.9 ancient branch Product Branch 0.9 ancient branch
  Product Version 0.9-a1-1310-gda08fa8
Summary 0004250: Hungry kobolds can spawn with knife
Description Knives are now obsolete, yet one of the hungry kobolds in the campfire vault always spawns with one. Perhaps a dagger or short sword would better suit their needs?
Steps To Reproduce
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0013765)
KiloByte (manager)
2011-07-12 14:15

Thanks for noticing.

The vault would still work but only until the next save compat break.
Also, not sure if the tile for knives are still there.

Fixed.
(0013785)
rriegs (reporter)
2011-07-13 14:33

The knife looked OK on the floor, but I didn't touch it for fear it would somehow break my character. But he's long since been eaten, so no worries there. Thanks for the fix!

- Issue History
Date Modified Username Field Change
2011-07-12 14:07 rriegs New Issue
2011-07-12 14:15 KiloByte Note Added: 0013765
2011-07-12 14:15 KiloByte Status new => resolved
2011-07-12 14:15 KiloByte Fixed in Branch => 0.9 development branch
2011-07-12 14:15 KiloByte Resolution open => done
2011-07-12 14:15 KiloByte Assigned To => KiloByte
2011-07-13 14:33 rriegs Note Added: 0013785
2011-07-13 14:33 rriegs Status resolved => closed


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker