Viewing Issue Advanced Details Jump to Notes ] Wiki ] View Simple ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0012551 [DCSS] Bug Report minor have not tried 2021-03-31 15:40 2021-03-31 16:19
Reporter Yermak View Status public  
Assigned To ebering
Priority normal Resolution duplicate Local or Remote Both
Status closed   Operating System All
Projection none   Console or Tiles Both
ETA none Fixed in Branch Product Branch 0.27 development version
  Product Version
Summary 0012551: First copy of each useless jewellery item for Dj is on autopickup for some reason.
Description Subject.
Steps To Reproduce
Additional Information
Tags No tags attached.
Attached Files

- Relationships
duplicate of 0012530new Autopickup exceptions not being respected when stepping on fully un-IDed jewellery 

There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2021-03-31 15:40 Yermak New Issue
2021-03-31 15:50 ebering Relationship added duplicate of 0012530
2021-03-31 15:50 ebering Duplicate ID 0 => 12530
2021-03-31 15:50 ebering Status new => resolved
2021-03-31 15:50 ebering Resolution open => duplicate
2021-03-31 15:50 ebering Assigned To => ebering
2021-03-31 16:19 Yermak Status resolved => closed


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker