Viewing Issue Advanced Details Jump to Notes ] Wiki ] View Simple ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0012532 [DCSS] Bug Report minor always 2021-03-03 08:17 2021-04-25 03:33
Reporter Nekoatl View Status public  
Assigned To ebering
Priority normal Resolution duplicate Local or Remote Local
Status closed   Operating System Windows
Projection none   Console or Tiles Tiles
ETA none Fixed in Branch Product Branch 0.27 development version
  Product Version 0.27-a0-489-g24c7b1a3ef
Summary 0012532: Prompt to ignore useless item
Description Playing Vine Stalker, I autoexplore onto an amulet of guardian spirit. This identifies it, but autoexplore still wants to pick it up and prompts "Could not pick up item here; shall I ignore it?" when I try to autoexplore away from it.
Steps To Reproduce
Additional Information
Tags No tags attached.
Attached Files

- Relationships
duplicate of 0012530new Autopickup exceptions not being respected when stepping on fully un-IDed jewellery 

There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2021-03-03 08:17 Nekoatl New Issue
2021-03-31 16:31 ebering Relationship added duplicate of 0012530
2021-03-31 16:31 ebering Duplicate ID 0 => 12530
2021-03-31 16:31 ebering Status new => resolved
2021-03-31 16:31 ebering Resolution open => duplicate
2021-03-31 16:31 ebering Assigned To => ebering
2021-04-25 03:33 Nekoatl Status resolved => closed


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker