Viewing Issue Advanced Details Jump to Notes ] Wiki ] View Simple ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0012527 [DCSS] Bug Report minor have not tried 2021-02-28 03:18 2021-02-28 07:35
Reporter Yermak View Status public  
Assigned To neil
Priority normal Resolution done Local or Remote Both
Status closed   Operating System All
Projection none   Console or Tiles Both
ETA none Fixed in Branch 0.27 development version Product Branch 0.27 development version
  Product Version 0.27-a0-457-gba82baf56e
Summary 0012527: Ash: my scarf lost {rF+, rC+} upon cursing!
Description Subject.
Steps To Reproduce
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0034157)
Yermak (reporter)
2021-02-28 05:09
edited on: 2021-02-28 06:02

Upd. I saved and resumed the game (version updated to 0.27-a0-460-g297a19dbdb if it matters) and my shield lost rF+! I don't remember whether I reloaded game between cursing scarf and discovering it lost resistances.

Upd2. Rapier lost brand, too.

Upd3. It seems that scarf loses its properties immediately, without reloading the game.

Upd4. It looks like I simlpy didn't notice my shield and weapon lost their brands before reload.

(0034158)
neil (administrator)
2021-02-28 07:35

Fixed in 2a051d674add

- Issue History
Date Modified Username Field Change
2021-02-28 03:18 Yermak New Issue
2021-02-28 05:09 Yermak Note Added: 0034157
2021-02-28 05:34 Yermak Note Edited: 0034157
2021-02-28 05:40 Yermak Note Edited: 0034157
2021-02-28 06:02 Yermak Note Edited: 0034157
2021-02-28 07:35 neil Note Added: 0034158
2021-02-28 07:35 neil Status new => resolved
2021-02-28 07:35 neil Fixed in Branch => 0.27 development version
2021-02-28 07:35 neil Resolution open => done
2021-02-28 07:35 neil Assigned To => neil
2021-02-28 07:35 neil Status resolved => closed


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker