Viewing Issue Advanced Details Jump to Notes ] Wiki ] View Simple ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0011381 [DCSS] Bug Report minor always 2018-02-08 22:20 2019-01-28 07:17
Reporter NormalPerson7 View Status public  
Assigned To ebering
Priority normal Resolution done Local or Remote Remote
Status resolved   Operating System Online
Projection none   Console or Tiles WebTiles
ETA none Fixed in Branch Product Branch 0.22 ancient branch
  Product Version
Summary 0011381: Yellow draconians in forms have rCorr according to % screen but not A screen.
Description As a yellow draconian, the rAcid mutation appears suppressed in the A screen and the A line at the bottom of the % screen, but rCorr shows on the resistances list on the % screen. I believe the rAcid mutation should not be suppressed, because other draconians keep their resistance mutation in forms.

This also relates to another bug report i put in about how yellow dracs' rAcid mutation does not have (rCorr) shown beside it on the A screen.
Steps To Reproduce
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0032081)
NormalPerson7 (reporter)
2018-02-10 19:39

I will add that this bug applies only to statue form and lich form - in all other forms (except dragon) the rCorr is suppressed consistently with other colours.
(0033018)
ebering (developer)
2019-01-28 07:17

Done in 0.23-a0-891-g16004d8

- Issue History
Date Modified Username Field Change
2018-02-08 22:20 NormalPerson7 New Issue
2018-02-10 19:39 NormalPerson7 Note Added: 0032081
2019-01-28 07:17 ebering Note Added: 0033018
2019-01-28 07:17 ebering Status new => resolved
2019-01-28 07:17 ebering Resolution open => done
2019-01-28 07:17 ebering Assigned To => ebering


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker