Viewing Issue Advanced Details Jump to Notes ] Wiki ] View Simple ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0011374 [DCSS] Bug Report trivial always 2018-01-28 18:24 2019-01-29 03:17
Reporter NormalPerson7 View Status public  
Assigned To ebering
Priority normal Resolution done Local or Remote Both
Status resolved   Operating System All
Projection none   Console or Tiles Both
ETA none Fixed in Branch Product Branch 0.22 ancient branch
  Product Version
Summary 0011374: Petrify should show on death messages in the same way as paralysis.
Description This isn't a bug, just an inconsistency.

On the death screen, if a player died to paralysis, and extra line "...while paralysed by X" is included. This doesn't happen but should happen for petrify, because it's the same semi-unavoidable death situation due to being incapacitated.
Steps To Reproduce
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0033020)
ebering (developer)
2019-01-29 03:17

Done in 0.23-a0-897-g779a845

- Issue History
Date Modified Username Field Change
2018-01-28 18:24 NormalPerson7 New Issue
2019-01-29 03:17 ebering Note Added: 0033020
2019-01-29 03:17 ebering Status new => resolved
2019-01-29 03:17 ebering Resolution open => done
2019-01-29 03:17 ebering Assigned To => ebering


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker